IMPORTANT INFORMATION FOR NOAH 3 USERS

Installing Windows XP Service Pack 2 upgrade from Microsoft disables NOAH System 3 communication over a network. HIMSA has investigated the problem and has released Patch C for NOAH SYSTEM 3.xx.

If you currently use NOAH System version 3.1.2, you should download and install patch C / or the all NEW 3.6 version.

IMPORTANT: Please read the instructions on HIMSA’s website carefully before installing Patches.

IMPORTANT: It is estimated that 1 in 10 programs will have conflicts with Service Pack 2. Therefore, you may wish to test all of your programs with Service Pack 2 on a single computer before you update the rest of the computers on your network.

If you are using a version of NOAH System software BEFORE 3.1.2, and you are experiencing network problems after installing Service pack 2, you will need to contact us HIMSA for a tool to correct the problem.

You can download Patch B by visiting this link and clicking on the “NOAH System 3.1.2 Patch B” download link in the table.

« RETURN